qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-4933) The qpid_messaging gem does not install on Ruby greater than 1.8.7
Date Wed, 19 Jun 2013 14:09:25 GMT

    [ https://issues.apache.org/jira/browse/QPID-4933?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13688016#comment-13688016
] 

ASF subversion and git services commented on QPID-4933:
-------------------------------------------------------

Commit 1494628 from [~mcpierce]
[ https://svn.apache.org/r1494628 ]

QPID-4933: Fix Ruby gem installs on Ruby > 1.8.7

Changed the cqpid extconf.rb file to use different command line options
depending on which version of Ruby is installing the gem.
                
> The qpid_messaging gem does not install on Ruby greater than 1.8.7
> ------------------------------------------------------------------
>
>                 Key: QPID-4933
>                 URL: https://issues.apache.org/jira/browse/QPID-4933
>             Project: Qpid
>          Issue Type: Bug
>            Reporter: Darryl L. Pierce
>            Assignee: Darryl L. Pierce
>            Priority: Blocker
>             Fix For: 0.23
>
>
> When installing on Ruby 1.9.7 or 2.0.0 the gem fails to find the C++ libraries. The issue
appears to be command line options passed as part of generating the Makefile with mkmfs.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message