qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew MacBean (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (QPID-5702) Upgrade Junit version from 3 to 4
Date Wed, 16 Apr 2014 09:59:21 GMT

     [ https://issues.apache.org/jira/browse/QPID-5702?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew MacBean updated QPID-5702:
---------------------------------

    Attachment:     (was: 0002-QPID-5702-Upgrade-Junit-version-from-3-to-4.patch)

> Upgrade Junit version from 3 to 4
> ---------------------------------
>
>                 Key: QPID-5702
>                 URL: https://issues.apache.org/jira/browse/QPID-5702
>             Project: Qpid
>          Issue Type: Improvement
>          Components: Build Tools
>    Affects Versions: 0.26
>            Reporter: Andrew MacBean
>            Assignee: Robbie Gemmell
>             Fix For: Future
>
>         Attachments: 0001-QPID-5702-Upgrade-Junit-version-from-3-to-4-in-maven.patch,
0002-QPID-5702-Upgrade-Junit-version-from-3-to-4.patch
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> Update the junit dependency version (in both ANT and Maven) from 3.8.1 to 4.11 and also
resolve the obvious warnings for use of deprecated packages and APIs.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message