qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ken Giusti (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (QPID-5449) Some SASL unit tests fail if NSS development libraries not installed.
Date Tue, 26 Aug 2014 13:29:58 GMT

     [ https://issues.apache.org/jira/browse/QPID-5449?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ken Giusti updated QPID-5449:
-----------------------------

    Fix Version/s:     (was: 0.29)

> Some SASL unit tests fail if NSS development libraries not installed.
> ---------------------------------------------------------------------
>
>                 Key: QPID-5449
>                 URL: https://issues.apache.org/jira/browse/QPID-5449
>             Project: Qpid
>          Issue Type: Bug
>          Components: C++ Broker
>    Affects Versions: 0.26
>            Reporter: Ken Giusti
>            Priority: Trivial
>
> The sasl_fed_ex* test fail if nss-devel is not present.
> These tests expect the broker to have SSL support.  These tests should be skipped instead
of failing.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message