qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-5967) Intruder node detection must be mandatory and should validate all necessary arguments
Date Wed, 06 Aug 2014 12:24:13 GMT

    [ https://issues.apache.org/jira/browse/QPID-5967?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14087595#comment-14087595
] 

ASF subversion and git services commented on QPID-5967:
-------------------------------------------------------

Commit 1616186 from orudyy@apache.org in branch 'qpid/trunk'
[ https://svn.apache.org/r1616186 ]

QPID-5967: Intruder node detection must be mandatory and should validate all necessary arguments

> Intruder node detection must be mandatory and should validate all necessary arguments
> -------------------------------------------------------------------------------------
>
>                 Key: QPID-5967
>                 URL: https://issues.apache.org/jira/browse/QPID-5967
>             Project: Qpid
>          Issue Type: Bug
>          Components: Java Broker
>            Reporter: Alex Rudyy
>            Assignee: Alex Rudyy
>             Fix For: 0.29
>
>
> Change intruder node detection to be mandatory. Also requests should be validated to
ensure that all arguments are present so we don't have the risk of a hang on joining a group.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message