qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-6149) [Java Broker] Use better names for the domain of BDB HA node priority
Date Mon, 13 Oct 2014 15:13:33 GMT

    [ https://issues.apache.org/jira/browse/QPID-6149?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14169377#comment-14169377
] 

ASF subversion and git services commented on QPID-6149:
-------------------------------------------------------

Commit 1631436 from orudyy@apache.org in branch 'qpid/trunk'
[ https://svn.apache.org/r1631436 ]

QPID-6149: Use better names for the domain of BDB HA node priority

> [Java Broker] Use better names for the domain of BDB HA node priority
> ---------------------------------------------------------------------
>
>                 Key: QPID-6149
>                 URL: https://issues.apache.org/jira/browse/QPID-6149
>             Project: Qpid
>          Issue Type: Bug
>          Components: Java Broker
>    Affects Versions: 0.30
>            Reporter: Alex Rudyy
>            Assignee: Alex Rudyy
>            Priority: Minor
>             Fix For: 0.31
>
>
> We currently have the words NORMAL and DEFAULT in the dropdown, but these are practically
synonyms.
> We currently have:
> Never (0)
> Default (1)
> Normal (2)
> High (3)
> Change it to:
> Never (0)
> Default (1)
> High (2)
> Highest (3)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message