qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Ross (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-6344) Package python-qpid 0.18 is not available on EL5
Date Wed, 25 Feb 2015 14:44:04 GMT

    [ https://issues.apache.org/jira/browse/QPID-6344?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14336560#comment-14336560
] 

Justin Ross commented on QPID-6344:
-----------------------------------

Sorry, this is my error.  This was intended for QPID-6334.

> Package python-qpid 0.18 is not available on EL5
> ------------------------------------------------
>
>                 Key: QPID-6344
>                 URL: https://issues.apache.org/jira/browse/QPID-6344
>             Project: Qpid
>          Issue Type: Improvement
>          Components: Python Client
>    Affects Versions: 0.18
>            Reporter: Brian Bouterse
>
> The Pulp team needs to run Qpid client code contained in python-qpid on EL5 systems.
We need version 0.18. Currently we have no SRPM that Pulp could build in koji.katello.org
and then distribute with Pulp. Can an SRPM please be provided that will allow us to build
python-qpid 0.18 on EL5?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message