qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-6367) [Java Broker] Change broker model version to 3.0 due to backward incompatible model changes
Date Fri, 06 Feb 2015 17:47:34 GMT

    [ https://issues.apache.org/jira/browse/QPID-6367?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14309513#comment-14309513
] 

ASF subversion and git services commented on QPID-6367:
-------------------------------------------------------

Commit 1657905 from orudyy@apache.org in branch 'qpid/trunk'
[ https://svn.apache.org/r1657905 ]

QPID-6367: [Java Broker] Change broker model version to 3.0 due to backward incompatible model
changes

> [Java Broker] Change broker model version to 3.0 due to backward incompatible model changes
> -------------------------------------------------------------------------------------------
>
>                 Key: QPID-6367
>                 URL: https://issues.apache.org/jira/browse/QPID-6367
>             Project: Qpid
>          Issue Type: Improvement
>          Components: Java Broker
>    Affects Versions: 0.30
>            Reporter: Alex Rudyy
>            Assignee: Alex Rudyy
>             Fix For: 0.31
>
>
> Change broker model version to 3.0 due to backward incompatible model changes



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message