qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-6628) [Java Broker] Update dependency on Jackson JSON library from v1.9 to v2.5
Date Mon, 20 Jul 2015 13:25:05 GMT

    [ https://issues.apache.org/jira/browse/QPID-6628?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14633596#comment-14633596
] 

ASF subversion and git services commented on QPID-6628:
-------------------------------------------------------

Commit 1691933 from [~godfrer] in branch 'java/trunk'
[ https://svn.apache.org/r1691933 ]

QPID-6628 : [Java Broker] Update dependency on Jackson to v2.5.3

> [Java Broker] Update dependency on Jackson JSON library from v1.9 to v2.5
> -------------------------------------------------------------------------
>
>                 Key: QPID-6628
>                 URL: https://issues.apache.org/jira/browse/QPID-6628
>             Project: Qpid
>          Issue Type: Improvement
>          Components: Java Broker
>            Reporter: Rob Godfrey
>            Assignee: Rob Godfrey
>             Fix For: 6.0 [Java]
>
>
> The broker currently depends on an older version of Jackson - we should move to the most
recent release



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message