qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Stitcher <astitc...@redhat.com>
Subject Re: Fwd: FAILED (b=16, w=8): qpid-cpp - trunk - Nightly
Date Fri, 11 Sep 2015 19:16:59 GMT
On Fri, 2015-09-11 at 01:22 +0000, Steve Huston wrote:
> Do these compile errors look familiar to anyone? They started on
> Tuesday night.
> 

Are you using a really old version of gcc?

I get these errors building on RHEL5 (gcc 4.1.2).

Essentially I think this compiler is too old to carry on caring about
it.

I was about to propose moving the oldest supported compilers to gcc 4.4
and visual studio 2010.

Do you have a strong reason to carry on using the earlier compilers?

Andrew


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message