qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPID-6728) Upgrade SLF4J dependency from 1.6 to 1.7
Date Tue, 08 Sep 2015 09:52:46 GMT

    [ https://issues.apache.org/jira/browse/QPID-6728?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14734535#comment-14734535
] 

ASF subversion and git services commented on QPID-6728:
-------------------------------------------------------

Commit 1701758 from [~k-wall] in branch 'java/trunk'
[ https://svn.apache.org/r1701758 ]

QPID-6728 - Upgrade SLF4J dependency from 1.6 to 1.7

> Upgrade SLF4J dependency from 1.6 to 1.7
> ----------------------------------------
>
>                 Key: QPID-6728
>                 URL: https://issues.apache.org/jira/browse/QPID-6728
>             Project: Qpid
>          Issue Type: Improvement
>          Components: Java Broker, Java Client, Java Common
>            Reporter: Keith Wall
>             Fix For: qpid-java-6.0
>
>
> Upgrade SLF4J dependency from 1.6 to 1.7.  The 1.7 line has been around for almost three
years and is widely used in the community.  It brings the advantage varargs style logging
methods without sacrificing binary compatibility - which makes logging code less verbose.
> Users of qpid-client who wish to use older SLF4J dependencies will be unaffected by this
change.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message