qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Ross (JIRA)" <j...@apache.org>
Subject [jira] [Reopened] (DISPATCH-187) CMake must choose the Python2 libraries when Python3 is available
Date Wed, 04 Nov 2015 22:07:27 GMT

     [ https://issues.apache.org/jira/browse/DISPATCH-187?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Ross reopened DISPATCH-187:
-------------------------------

I've reproduced Jakub's symptom.  This issue requires further research.  I will revert the
change.


> CMake must choose the Python2 libraries when Python3 is available
> -----------------------------------------------------------------
>
>                 Key: DISPATCH-187
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-187
>             Project: Qpid Dispatch
>          Issue Type: Bug
>    Affects Versions: 0.5
>            Reporter: Ted Ross
>            Assignee: Ted Ross
>             Fix For: 0.6
>
>
> If the python3 development packages are present, the Dispatch CMake file chooses version
3 which fails to build.  Dispatch uses the python2 extension API.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message