qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DISPATCH-187) CMake must choose the Python2 libraries when Python3 is available
Date Wed, 04 Nov 2015 22:14:27 GMT

    [ https://issues.apache.org/jira/browse/DISPATCH-187?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14990555#comment-14990555
] 

ASF subversion and git services commented on DISPATCH-187:
----------------------------------------------------------

Commit c0af6e3df91a1e3763dc1c09e4a8e92e8fe7dc01 in qpid-dispatch's branch refs/heads/master
from [~tross@redhat.com]
[ https://git-wip-us.apache.org/repos/asf?p=qpid-dispatch.git;h=c0af6e3 ]

Revert "DISPATCH-187 - Add requirement that the depended-on PythonLibs package be version
2."

This reverts commit 3eee868e6ed4449c02de6a179cb595f321a37371.


> CMake must choose the Python2 libraries when Python3 is available
> -----------------------------------------------------------------
>
>                 Key: DISPATCH-187
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-187
>             Project: Qpid Dispatch
>          Issue Type: Bug
>    Affects Versions: 0.5
>            Reporter: Ted Ross
>            Assignee: Ted Ross
>             Fix For: 0.6
>
>
> If the python3 development packages are present, the Dispatch CMake file chooses version
3 which fails to build.  Dispatch uses the python2 extension API.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message