qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ganesh Murthy (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DISPATCH-222) For Dispatch 0.6 release move up the minimum required version of qpid proton to 0.12.0
Date Mon, 22 Feb 2016 21:11:18 GMT
Ganesh Murthy created DISPATCH-222:
--------------------------------------

             Summary: For Dispatch 0.6 release move up the minimum required version of qpid
proton to 0.12.0
                 Key: DISPATCH-222
                 URL: https://issues.apache.org/jira/browse/DISPATCH-222
             Project: Qpid Dispatch
          Issue Type: Bug
          Components: Container
    Affects Versions: 0.6
            Reporter: Ganesh Murthy


The fix for DISPATCH-200 which is going to be included in Dispatch 0.6 release depends on
the fix to PROTON-1088 which is available only in apid-proton release 0.12.0. 

Modify the minimum version proton required to 0.12.0 in CMakeLists.txt 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message