qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Keith W <keith.w...@gmail.com>
Subject Re: AMQP 1.0/Python - Question re. encoding of maps and lists : failing qpid_tests.broker_1_0.translation.TranslationTests.test_translate* against Java Broker
Date Fri, 23 Dec 2016 12:01:52 GMT
>> https://qpid.apache.org/components/messaging-api/index.html
>
>
> The qpid.messaging python client (pure python) is of course supported.
> However at present it only speak AMQP 0-10 and no-one has indicated any
> plans to add 1.0 support to it.
>
> The swigged version of the c++ equivalent is a different library (though
> they look very similar obviously), and that is the one we have never pushed
> as an actual end-usable client library (because there already was a pure
> python equivalent).

Ok - I understand the distinction now.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message