qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (QPIDIT-94) Does not install correctly on Python 2.6 (used by early versions of RHEL)
Date Wed, 06 Sep 2017 16:25:00 GMT

    [ https://issues.apache.org/jira/browse/QPIDIT-94?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16155614#comment-16155614
] 

ASF subversion and git services commented on QPIDIT-94:
-------------------------------------------------------

Commit 986f0f4888c09cb02efc4456c37c62559f56b1ba in qpid-interop-test's branch refs/heads/master
from [~kpvdr]
[ https://git-wip-us.apache.org/repos/asf?p=qpid-interop-test.git;h=986f0f4 ]

QPIDIT-94: Solving Python 2.x path discovery issue


> Does not install correctly on Python 2.6 (used by early versions of RHEL)
> -------------------------------------------------------------------------
>
>                 Key: QPIDIT-94
>                 URL: https://issues.apache.org/jira/browse/QPIDIT-94
>             Project: Apache QPID Interoperability Test Suite
>          Issue Type: Bug
>            Reporter: Kim van der Riet
>            Assignee: Kim van der Riet
>
> The install scripts have Python 2.7 hard-coded into the paths. This is causing parts
of the install to fail.  The correct python path needs to be detected and used for installation.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message