qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Ross (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (QPID-7936) Allow packagers to override Perl and Ruby binding install prefixes
Date Thu, 28 Sep 2017 17:25:01 GMT

     [ https://issues.apache.org/jira/browse/QPID-7936?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Ross updated QPID-7936:
------------------------------
    Description: Packagers need to install to OS-expected locations.  This patch from Darryl
Pierce provides a way for them to override the install locations with cmake variables.  (was:
Packagers need to install to OS-expected locations.  This patch from Darryl Pierce provides
allows them to override the install locations with cmake variables.)

> Allow packagers to override Perl and Ruby binding install prefixes
> ------------------------------------------------------------------
>
>                 Key: QPID-7936
>                 URL: https://issues.apache.org/jira/browse/QPID-7936
>             Project: Qpid
>          Issue Type: Improvement
>          Components: Perl Client, Ruby Client
>    Affects Versions: qpid-cpp-1.36.0
>            Reporter: Justin Ross
>            Assignee: Justin Ross
>              Labels: patch
>             Fix For: qpid-cpp-1.37.0
>
>
> Packagers need to install to OS-expected locations.  This patch from Darryl Pierce provides
a way for them to override the install locations with cmake variables.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message