qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Keith Wall <kw...@apache.org>
Subject Re: [SECURITY] [CVE-2017-15701] Apache Qpid Broker-J Denial of Service Vulnerability
Date Fri, 01 Dec 2017 10:39:45 GMT
Sebb

On 1 December 2017 at 09:01, sebb <sebbaz@gmail.com> wrote:
> From the peanut gallery:
>
> I would be helpful to include a link to the download page and the main
> website in announcements such as these.
>

Thanks for the feedback.  I try to adhere to the guidance[1] provided
by the Apache Security Team.  It suggests a model to follow when
making security announcements so that there is uniformity across the
projects.
I ought to have provided a link to Apache Qpid's security page which
lists the CVE [2] etc. I will endeavour to do in future.

[1] https://www.apache.org/security/committers.html
[2] https://qpid.apache.org/components/broker-j/security.html

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message