qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DISPATCH-1087) qdstat and qdmanage dont run on environments that have only python3
Date Wed, 25 Jul 2018 19:06:00 GMT

    [ https://issues.apache.org/jira/browse/DISPATCH-1087?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16556141#comment-16556141
] 

ASF subversion and git services commented on DISPATCH-1087:
-----------------------------------------------------------

Commit 30ff7ff1d54b8f280b36f76dc8c340cb4c88567b in qpid-dispatch's branch refs/heads/master
from [~ganeshmurthy]
[ https://git-wip-us.apache.org/repos/asf?p=qpid-dispatch.git;h=30ff7ff ]

DISPATCH-1087 - Modified shebang line in some files to put in the correct version of Python


> qdstat and qdmanage dont run on environments that have only python3
> -------------------------------------------------------------------
>
>                 Key: DISPATCH-1087
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-1087
>             Project: Qpid Dispatch
>          Issue Type: Bug
>          Components: Tools
>    Affects Versions: 1.2.0
>            Reporter: Ganesh Murthy
>            Assignee: Ganesh Murthy
>            Priority: Major
>             Fix For: 1.3.0
>
>
> Indtall qpid dispatch router from source on F28.
>  
> Dont make python point to python3
>  
> Run qdstat or qdmamnage.
> You will see that it is complaining that "python" is not available.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message