qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DISPATCH-1112) Interconnect not sending the detach response under load
Date Wed, 05 Sep 2018 13:25:00 GMT

    [ https://issues.apache.org/jira/browse/DISPATCH-1112?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16604400#comment-16604400
] 

ASF GitHub Bot commented on DISPATCH-1112:
------------------------------------------

Github user asfgit closed the pull request at:

    https://github.com/apache/qpid-dispatch/pull/370


> Interconnect not sending the detach response under load
> -------------------------------------------------------
>
>                 Key: DISPATCH-1112
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-1112
>             Project: Qpid Dispatch
>          Issue Type: Bug
>          Components: Routing Engine
>            Reporter: Fernando Giorgetti
>            Priority: Major
>             Fix For: 1.4.0
>
>
> When running the tests on the development environment, I noticed that some of the performance
tests are failing because Interconnect seems to not be sending the detach frame.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message