qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DISPATCH-1164) Failing to compile the router when only python3 is installed
Date Thu, 01 Nov 2018 14:41:00 GMT

    [ https://issues.apache.org/jira/browse/DISPATCH-1164?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16671684#comment-16671684
] 

ASF subversion and git services commented on DISPATCH-1164:
-----------------------------------------------------------

Commit 9af66023d1e17a9591fcb4a5ecdd471117399831 in qpid-dispatch's branch refs/heads/master
from [~fgiorget]
[ https://git-wip-us.apache.org/repos/asf?p=qpid-dispatch.git;h=9af6602 ]

DISPATCH-1164 - Modified config.sh to work with python3 only


> Failing to compile the router when only python3 is installed
> ------------------------------------------------------------
>
>                 Key: DISPATCH-1164
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-1164
>             Project: Qpid Dispatch
>          Issue Type: Bug
>    Affects Versions: 1.5.0
>            Reporter: Fernando Giorgetti
>            Assignee: Fernando Giorgetti
>            Priority: Major
>             Fix For: 1.5.0
>
>
> While performing LP test on RHEL8 Beta, with just python36 installed, I am seeing an
error in my attempt to source the "config.sh" script.
> I am basically seeing two problems here:
>  # It is using a static "python" executable (and here I have just python3 in my PATH)
>  # The "print" statement is not using parenthesis
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message