qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DISPATCH-1245) Console build generates new warnings about potential vulnerabilities
Date Thu, 17 Jan 2019 23:23:00 GMT

    [ https://issues.apache.org/jira/browse/DISPATCH-1245?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16745624#comment-16745624
] 

ASF subversion and git services commented on DISPATCH-1245:
-----------------------------------------------------------

Commit 119d2b93554c689095d8b9b6d793a24d1c8bc3f3 in qpid-dispatch's branch refs/heads/master
from Ernest Allen
[ https://gitbox.apache.org/repos/asf?p=qpid-dispatch.git;h=119d2b9 ]

DISPATCH-1245 Update console dependencies to avoid build warnings


> Console build generates new warnings about potential vulnerabilities 
> ---------------------------------------------------------------------
>
>                 Key: DISPATCH-1245
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-1245
>             Project: Qpid Dispatch
>          Issue Type: Bug
>          Components: Console
>    Affects Versions: 1.5.0
>            Reporter: Ernest Allen
>            Assignee: Ernest Allen
>            Priority: Major
>
> The latest version of npm will automatically do an nmp audit after an npm install. This
generates a warning about some of the console's dependencies.
>  
> The console's dependencies need to be updated to versions that have fixed the vulnerabilities



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message