qpid-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Hardesty (Jira)" <j...@apache.org>
Subject [jira] [Resolved] (DISPATCH-1489) images dont show in user-guide from make docs output
Date Fri, 03 Apr 2020 21:08:00 GMT

     [ https://issues.apache.org/jira/browse/DISPATCH-1489?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ben Hardesty resolved DISPATCH-1489.
------------------------------------
    Resolution: Fixed

Resolved by way of DISPATCH-1490.

> images dont show in user-guide from make docs output
> ----------------------------------------------------
>
>                 Key: DISPATCH-1489
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-1489
>             Project: Qpid Dispatch
>          Issue Type: Bug
>          Components: Documentation
>    Affects Versions: 1.9.0
>            Reporter: Robbie Gemmell
>            Assignee: Ben Hardesty
>            Priority: Minor
>
> Split out from DISPATCH-1482.
> When locally building the user-guide with make docs, the images dont display in the user
guide page at all, as they are referenced by the html as being in an 'images' subdir of the
page location, but the images dir is actually in the parent dir so they are not found. The
source tree has a symlink to the images in the parent dir, but the build output does not.
> Actioning DISPATCH-1490 may also resolve this.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org


Mime
View raw message