quetz-mod_python-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geert Jansen <gee...@boskant.nl>
Subject Re: [mod_python] mod_python and Python 2.3
Date Sat, 18 Jan 2003 11:53:36 GMT
On Fri, Jan 17, 2003 at 03:44:09PM -0800, Josh Hoyt wrote:
> Hello,
> 
> I'm trying to get mod_python working with python 2.3, and I've run into
> some problems related to module importing. For some reason, it fails to
> import the site module. The same setup works with Python 2.2, so I'm
> pretty sure that it has something to do with the Python version and not
> the configuration. Running with Python in verbose mode, the following
> shows up in the apache error log file:

This is a Python bug in Py_NewInterpreter() (or in some other place that
makes Py_NewInterpreter() fail). I sumbitted it to the Python developers
but I got no reply yet. The bug is described here:

http://sourceforge.net/tracker/index.php?func=detail&aid=668708&group_id=5470&atid=105470

Greetings,
Geert

Mime
View raw message