quetz-mod_python-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gregory (Grisha) Trubetskoy" <gri...@apache.org>
Subject Re: modpython psp and apache 1.3.x compatibility.
Date Tue, 03 Aug 2004 14:00:46 GMT

Donnie -

It is pretty much a matter of available resources. The code bases between 
3.x and 2.x are very different, and maintaining an identical set of 
features would be at least double the work. Keep in mind that a good 85% 
of the time developing mod_python (or any software project I suppose) is 
spent writing documentation, testing, managing releases, verifying bug 
reports and mailing list discussion. And it is a long term commitment.

As it stands right now noone has stepped up the plate to take on this work 
for 2.x and I have long ago decided I am not interested in advancing 2.x 
(it's just not very exciting)...

Grisha

On Mon, 2 Aug 2004, donnie wrote:

> May I ask why?

   [...]

> On Mon, 2004-08-02 at 11:57, Gregory (Grisha) Trubetskoy wrote:
>> Not likely.
>>
>> Grisha
>>
>> On Sun, 1 Aug 2004, donnie wrote:
>>
>>> Hello,
>>>
>>> I was wondering if there is going to be a backport of python server
>>> pages(psp) to mod_python 2.7.x thus allowing for apache 1.3.x to use
>>> python server pages?
>>>
>>> Thanks.
>>>
>>> --
>>> Donnie
>>>
>>
>

Mime
View raw message