quetz-mod_python-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Gallacher <...@jgassociates.ca>
Subject Re: mod_python 3.2.9-rc2 available for testing
Date Fri, 23 Jun 2006 13:03:35 GMT
Thanks for the patch David. I'll include it for 3.2.9.

Jim

David Fraser wrote:
> I've recently been bitten by the Apache 2.0.47 requirement as mentioned
> in the following mails:
> http://www.modpython.org/pipermail/mod_python/2006-February/020280.html
> http://www.modpython.org/pipermail/mod_python/2006-May/021135.html
> http://www.modpython.org/pipermail/mod_python/2006-May/021133.html
> 
> I've attached a patch to update the requirement in the docs - would be
> good to have this in for 3.2.9
> Have also put this in JIRA at
> http://issues.apache.org/jira/browser/MODPYTHON-174
> 
> Jim Gallacher wrote:
>> OK, this time for real. :)
>>
>> The mod_python 3.2.9-rc2 tarball is available for testing. This release
>> adds support for apache 2.2 as well as some other useful backports from
>> the development branch. For information on the changes from 3.2.8 take a
>> look at doc-html/node98.html in the tarball.
>>
>> Here are the rules:
>>
>> In order for a file to be officially announced, it has to be tested by
>> developers on the dev list. Anyone subscribed to this list can (and
>> should feel obligated to :-) ) test it, and provide feedback *to _this_
>>  list*! (Not the mod_python@modpython.org list, and preferably not me
>> personally).
>>
>> The files are (temporarily) available here:
>>
>> http://people.apache.org/~jgallacher/mod_python/dist/
>> http://people.apache.org/~jgallacher/mod_python/dist/mod_python-3.2.9-rc1.tgz
>>
>> http://people.apache.org/~jgallacher/mod_python/dist/mod_python-3.2.9-rc1.tgz.md5
>>
>>
>> Please download it, then do the usual
>>
>> $ ./configure --with-apxs=/wherever/it/is
>> $ make
>> $ (su)
>> # make install
>>
>> Then (as non-root user!)
>>
>> $ cd test
>> $ python test.py
>>
>> And see if any tests fail. If they pass, send a +1 to the list, if they
>> fail, send the details (the versions of OS, Python and Apache, the test
>> output, and suggestions, if any).
>>
>> If this tarball looks good, I'll tag it svn and create a 3.2.9 final
>> tarball.
>>
>> Thank you for your assistance,
>> Jim Gallacher
>>
>>
> 
> 
> ------------------------------------------------------------------------
> 
> Index: Doc/modpython2.tex
> ===================================================================
> --- Doc/modpython2.tex	(revision 416697)
> +++ Doc/modpython2.tex	(working copy)
> @@ -16,7 +16,7 @@
>  \item
>    Python 2.2.1 or later. Earlier versions of Python will not work.
>  \item
> -  Apache 2.0.40 or later (For Apache 1.3.x, use mod_python version 2.7.x).
> +  Apache 2.0.47 or later (For Apache 1.3.x, use mod_python version 2.7.x).
>  \end{itemize}
>  
>  In order to compile mod_python you will need to have the include files


Mime
View raw message