quetz-mod_python-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Dumpleton <grah...@dscpl.com.au>
Subject Re: Release of mod_python 3.3.
Date Thu, 07 Dec 2006 10:14:54 GMT

On 07/12/2006, at 12:42 AM, Jim Gallacher wrote:

> Graham Dumpleton wrote:
>> There were no more comments on basic apache.import_module()
>> documentation so I have tweaked a few last things, committed it
>> and marked as resolved the final issue in JIRA tagged for 3.3.
>> Thus, unless anyone else has got any last minute issues, we should
>> be good to go with a 3.3 release now.
>> Jim, would you like to get the ball rolling when you have some time.
>> Thanks to everyone who has contributed.
>> Graham
>
> I do want to change the requirements in the docs. Currently it reads:
>
>
>     * Python 2.2.1 or later. Earlier versions of Python will not work.
>     * Apache 2.0.47 or later (For Apache 1.3.x, use mod_python  
> version 2.7.x).
>
>
> We decided to officially bump the Python version requirement to 2.3,

Yep.

> but are we still OK with Apache 2.0.47, or should we bump this to  
> something like 2.0.54 as well?

Our last round of testing only used 2.0.54 or later as you know, so  
saying it
has only been tested on that or later is probably reasonable. We can  
always
update it later if we get people with older versions of Apache  
testing it.

> Once that is decided I'll roll the tarball, likely tonight. I  
> assume we'll use release-3-3-0b as the tag?

Based on past conventions, that tag seems appropriate. If all is okay  
do we
then just retag as 3.0.1?

Graham

Mime
View raw message