ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Velmurugan Periasamy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (RANGER-1167) Ranger admin UI loading issues in Internet Explorer
Date Wed, 07 Sep 2016 19:19:20 GMT

    [ https://issues.apache.org/jira/browse/RANGER-1167?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15471550#comment-15471550
] 

Velmurugan Periasamy commented on RANGER-1167:
----------------------------------------------

Patch committed.

master branch - https://git-wip-us.apache.org/repos/asf?p=incubator-ranger.git;a=commit;h=048f6a89d05c39ce3c8363dbd542d98124cce69e
ranger-0.6 branch - https://git-wip-us.apache.org/repos/asf?p=incubator-ranger.git;a=commit;h=351f870dfad48f72d19e722fdfb098dcea30e503

> Ranger admin UI loading issues in Internet Explorer
> ---------------------------------------------------
>
>                 Key: RANGER-1167
>                 URL: https://issues.apache.org/jira/browse/RANGER-1167
>             Project: Ranger
>          Issue Type: Bug
>          Components: admin
>    Affects Versions: 0.6.2
>            Reporter: Mehul Parikh
>            Assignee: Mehul Parikh
>             Fix For: 0.7.0, 0.6.2
>
>         Attachments: RANGER-1167.patch
>
>
> Ranger UI does not come up in Internet Explorer. The screen simply says "loading..."
but the actual page never comes up. The webpage works fine in Chrome



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message