rave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ate Douma (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (RAVE-66) jstl-1.2 dependency cannot be resolved anymore from maven repository
Date Thu, 16 Jun 2011 23:35:48 GMT

     [ https://issues.apache.org/jira/browse/RAVE-66?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ate Douma updated RAVE-66:
--------------------------

    Summary: jstl-1.2 dependency cannot be resolved anymore from maven repository  (was: Rave
trunk not building on linux)

> jstl-1.2 dependency cannot be resolved anymore from maven repository
> --------------------------------------------------------------------
>
>                 Key: RAVE-66
>                 URL: https://issues.apache.org/jira/browse/RAVE-66
>             Project: Rave
>          Issue Type: Bug
>            Reporter: Marlon Pierce
>            Assignee: Ate Douma
>
> I get the following maven error on a clean (no previous $HOME/.m2 repository) build on
linux when running mvn clean install:
> [ERROR] Failed to execute goal on project rave-portal: Could not resolve dependencies
for project org.apache.rave:rave-portal:war:0.1-incubating-SNAPSHOT: Failure to find javax.servlet:jstl:jar:1.2
in http://download.java.net/maven/2/ was cached in the local repository, resolution will not
be reattempted until the update interval of java.net has elapsed or updates are forced ->
[Help 1]
> I'm using maven 3.0.3. 
> [mpierce@gridfarm005 rave]$ java -version
> java version "1.6.0_25"
> Java(TM) SE Runtime Environment (build 1.6.0_25-b06)
> Java HotSpot(TM) 64-Bit Server VM (build 20.0-b11, mixed mode)
> [mpierce@gridfarm005 rave]$ uname -a
> Linux gridfarm005.xxx.yyy.zzz  2.6.18-238.5.1.el5 #1 SMP Mon Feb 21 05:52:39 EST 2011
x86_64 x86_64 x86_64 GNU/Linux

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message