rave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Geer <ch...@cxtsoftware.com>
Subject Re: Intermittent problems running a Rave extension project
Date Tue, 24 Jul 2012 17:21:22 GMT
On Tue, Jul 24, 2012 at 10:04 AM, Carlucci, Tony <acarlucci@mitre.org>wrote:

> Hi Rave Devs,
>
> We've got a Rave extension project setup on our servers using Apache 2.2
> and tcServer 2.0.4 (Tomcat 6) and we are getting intermittent 500 errors.
> Here is a link to the email I sent to the Apache HTTPD users list that
> explains the problem:  http://httpd.markmail.org/thread/yzbyf7xrn5jbqghm
>
> I was wondering if anyone has setup Rave or a Rave extension project
> running on Apache 2.2.x and tcServer / Tomcat 6, using mod_proxy_ajp as the
> connector?  We have seen this issue on different servers, and only with
> this particular application (other internal Java web apps running within
> the same instances), so I'm starting to think that something in either the
> Rave code base or our custom extension code is triggering the issue within
> the mod_proxy_ajp connection.   Any insight would be appreciated to help me
> isolate where the issue could be?
>

Here is another odd things someone is seeing with AJP. Not sure if it's
related but it could be. [1]

[1]
http://cxf.547215.n5.nabble.com/CXF-2-5-on-Tomcat-6-with-Apache-HTTPd-returning-content-type-text-plain-sporadically-instead-of-textl-tp5711494p5711528.html

>
> Thanks, Tony
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message