roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Johnson (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (ROL-1642) Comments do not show in feeds with some readers.
Date Tue, 30 Dec 2008 03:27:19 GMT

     [ https://issues.apache.org/roller/browse/ROL-1642?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Johnson resolved ROL-1642.
--------------------------------

    Resolution: Fixed

Fixed in trunk:
    http://svn.apache.org/viewvc?rev=730036&view=rev

Fixed in 4.0 branch:
    http://svn.apache.org/viewvc?rev=730037&view=rev

> Comments do not show in feeds with some readers.
> ------------------------------------------------
>
>                 Key: ROL-1642
>                 URL: https://issues.apache.org/roller/browse/ROL-1642
>             Project: Roller
>          Issue Type: Bug
>          Components: Comments, Newsfeed Syndication
>    Affects Versions: 4.0
>         Environment: Any
>            Reporter: Jason Rumney
>            Assignee: David Johnson
>            Priority: Minor
>             Fix For: 4.0.1
>
>         Attachments: AutoformatPlugin.patch, feeds.patch, ROL-1642.patch
>
>
> When viewing the Atom or RSS comment feed in Firefox (2.0.0.11) or RSSOwl (2.0m7), the
comment content does not show. Viewing in IE7, it does show, so the problem is limited to
some readers.
> The problem appears to be caused by a newline between the opening content/description
tag and the comment text. This newline appears to be embedded in the comment itself, as the
template generation code in feed.vm has $comment.content appearing immediately after the open
tag.
> Although this is really a bug in those newsreaders, it would be an improvement if roller
avoided the bug.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message