roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "tmjee (JIRA)" <>
Subject [jira] [Created] (ROL-1961) Cannot login after installation
Date Thu, 16 May 2013 07:55:15 GMT
tmjee created ROL-1961:

             Summary: Cannot login after installation
                 Key: ROL-1961
             Project: Roller
          Issue Type: Bug
    Affects Versions: 5.0.1
            Reporter: tmjee
            Assignee: Roller Unassigned


 - Downloaded Roller version 5.0.1 from roller's download page. (the tomcat version with jpa
enhanced classes)
 - unpack the war file into servlet container of choice 
 - change db settings in and stick it into container's classpath
 - start up container
 - hit roller on browser
 - click the install tables button
 - click "here" link after tables creation is successful
 - click to create a user
 - after successfully created a user when i tried to login roller keeps saying the login password
is wrong.

I've checked the algorithm and by default in it is SHA 

Checked the rolleruser data base passphrase and looks like it is being hashed.

however login failed even though i'm sure i got the correct password.

Use sql to change the passphrase to a clear text one. Attempt to login and its a success.

I am guessing roller does not honor the hashing algorithm for soem reason.

Tried this using Mysql.

Just wondering is anyone else experiencing this?



This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message