roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gaurav Saini (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ROL-1616) Input fields not emptied after creating a new user
Date Thu, 26 Dec 2013 05:26:51 GMT

     [ https://issues.apache.org/jira/browse/ROL-1616?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gaurav Saini updated ROL-1616:
------------------------------

    Attachment: CreateUserPatch.png

I tested again and the checkboxes are previously also working fine and are reset to default
(Enabled checked, Admin Uncheked). I have attached a screenshot.
If I am missing something can you please clarify me. I have taken the latest 5.1-SNAPSHOT
code after you applied this patch and its working fine for me.

> Input fields not emptied after creating a new user
> --------------------------------------------------
>
>                 Key: ROL-1616
>                 URL: https://issues.apache.org/jira/browse/ROL-1616
>             Project: Roller
>          Issue Type: Bug
>          Components: User Management
>    Affects Versions: 4.0, 5.1
>         Environment: Java6u3, Tomcat5.5, Roller 4.0-rc10
>            Reporter: Ronald Iwema
>            Assignee: Roller Unassigned
>            Priority: Minor
>         Attachments: ASF.LICENSE.NOT.GRANTED--screenshot-1.jpg, CreateUser.patch, CreateUserPatch.png
>
>
> When logged in as an administrator and adding a new user, the user is succesfully created,
but when that happens, the registration screen appears again with all the data filled in.
This should probably be empty. At least there is no reason for it to be filled.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message