roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Johnson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ROL-2127) Database upgrading doesn't work
Date Sat, 19 Jan 2019 15:25:00 GMT

    [ https://issues.apache.org/jira/browse/ROL-2127?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16747139#comment-16747139
] 

David Johnson commented on ROL-2127:
------------------------------------

Not good. I think we're going to need a 5.2.3.

I guess blogs.apache.org did not see this problem because they don't do auto upgrade.

> Database upgrading doesn't work
> -------------------------------
>
>                 Key: ROL-2127
>                 URL: https://issues.apache.org/jira/browse/ROL-2127
>             Project: Apache Roller
>          Issue Type: Bug
>          Components: Installation &amp; Configuration
>    Affects Versions: 5.2.2
>            Reporter: Kohei Nozaki
>            Assignee: Roller Unassigned
>            Priority: Major
>         Attachments: Screen Shot 2019-01-19 at 13.57.35.png, Screen Shot 2019-01-19 at
13.59.50.png
>
>
> I'm getting the error when I tried upgrading schema via GUI after deploying 5.2.2 war.
> Perhaps something is wrong with Struts configuration?



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message