samza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Riccomini <criccom...@linkedin.com.INVALID>
Subject Re: YARN UI does not work
Date Wed, 29 Oct 2014 18:07:55 GMT
Hey All,

It sounds like the virtual machine path is busted. We either need to fix
it or remove it. This topic is discussed here:

  https://issues.apache.org/jira/browse/SAMZA-189

Cheers,
Chris

On 10/29/14 11:05 AM, "Shekar Tippur" <ctippur@gmail.com> wrote:

>Yan,
>
>I am running it on a virtual machine.
>
>- Shekar
>
>On Wed, Oct 29, 2014 at 11:00 AM, Yan Fang <yanfang724@gmail.com> wrote:
>
>> Hi Zeel and Shekar,
>>
>> Are you both running this in VirturalBox or in your local machine? I
>>want
>> to know if it's related to the VM or the hello-samza because I can
>> successfully run it in my local machine as well as CDH VM.
>>
>> Cheers,
>>
>> Fang, Yan
>> yanfang724@gmail.com
>> +1 (206) 849-4108
>>
>> On Wed, Oct 29, 2014 at 9:44 AM, Shekar Tippur <ctippur@gmail.com>
>>wrote:
>>
>> > Chris,
>> >
>> > I couldnt get yarn to work .. so had to resort to LocalJob.
>> >
>> > - Shekar
>> >
>> > On Wed, Oct 29, 2014 at 8:47 AM, Chris Riccomini <
>> > criccomini@linkedin.com.invalid> wrote:
>> >
>> > > Hey Shekar,
>> > >
>> > > Running with LocalJobFactory will run Samza without YARN. You can do
>> > this,
>> > > it just means you won't be running with YARN.
>> > >
>> > > Cheers,
>> > > Chris
>> > >
>> > > On 10/29/14 8:34 AM, "Shekar Tippur" <ctippur@gmail.com> wrote:
>> > >
>> > > >I had a similar problem which I am still grappling with.
>> > > >I had to change the property to local.
>> > > >job.factory.class=org.apache.samza.job.local.LocalJobFactor
>> > > >
>> > > >
>> > > >- Shekar
>> > > >
>> > > >On Tue, Oct 28, 2014 at 9:39 PM, Zeel Shah
>><zeel.shah3190@gmail.com>
>> > > >wrote:
>> > > >
>> > > >> Hello,
>> > > >>     I am trying to run hello samza but Yarn UI does not show up
>>on
>> > > >> localhost:8088.
>> > > >>
>> > > >> Attempts:
>> > > >>
>> > > >> 1) Followed the steps on
>> > > >>
>> > > >>
>> > > >>
>> > >
>> >
>> 
>>http://samza.incubator.apache.org/learn/documentation/latest/comparisons/
>> > > >>introduction.html
>> > > >>
>> > > >> Failure - YARN UI did not show up.
>> > > >>
>> > > >> 2) Followed steps on
>> > > >>
>> > > >>
>> > 
>>https://github.com/apache/incubator-samza-hello-samza/blob/master/README
>> > > .
>> > > >>md
>> > > >>
>> > > >> Failure  - stdin: is not a tty.
>> > > >> VM is running after this failure but YARN, ZOOKEEPER, KAFTA have
>>not
>> > > >>been
>> > > >> installed on it.
>> > > >>
>> > > >> Please let me know where am i going wrong or what could be the
>> > potential
>> > > >> issues.
>> > > >>
>> > > >> Thanks in advance.
>> > > >>
>> > > >> Regards,
>> > > >> Zeel.
>> > > >>
>> > >
>> > >
>> >
>>


Mime
View raw message