samza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Kniep <ckn...@gaikai.com>
Subject Same error when using an ubuntu (15.10) image
Date Thu, 14 Jan 2016 15:53:44 GMT
Hey guys,

to rules out that my OS choice had a big effect I followed the steps on the tutorial and created
an ubuntu version.
The README provides my step in detail: https://github.com/qnib/u-samza

I was not able to execute the gradlew command, maybe that’s my problem?

Furthermore, when installed via grid - how are the services ZK, kafka and yarn are started
- the documentation might elaborate a bit on this to help rockies out.

Cheers
Christian




--




Christian Kniep  |  Release Engineer

www.gaikai.com <http://www.gaikai.com/>

Mime
View raw message