samza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jagadish Venkatraman <jagadish1...@gmail.com>
Subject Re: Review Request 52140: added docs for split deployment
Date Fri, 23 Sep 2016 00:29:07 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/52140/#review150104
-----------------------------------------------------------




docs/learn/documentation/versioned/operations/split-deployment.md (line 44)
<https://reviews.apache.org/r/52140/#comment217956>

    If it's not addressed here, I wonder if we should specify this in this doc? Let me know
what you think.



docs/learn/documentation/versioned/operations/split-deployment.md (line 46)
<https://reviews.apache.org/r/52140/#comment217957>

    Why is it `possibly` in the `future`? Seems like a lot of `ifs` ;-)
    
    Can't they do it currently by configuring these properties?



docs/learn/documentation/versioned/operations/split-deployment.md (line 64)
<https://reviews.apache.org/r/52140/#comment217958>

    why are all line numberings `1`. Is this a typo or some `md` format I don't understand?



docs/learn/documentation/versioned/operations/split-deployment.md (line 65)
<https://reviews.apache.org/r/52140/#comment217959>

    With the refactored code path, is this still the `SamzaAppMaster` class?



docs/learn/documentation/versioned/operations/split-deployment.md (line 92)
<https://reviews.apache.org/r/52140/#comment217966>

    Should the user do anything to `add` this to the classpath? It was not clear from the
doc. 
    
    nit: typo in bellow
    s/bellow/below



docs/learn/documentation/versioned/operations/split-deployment.md (line 99)
<https://reviews.apache.org/r/52140/#comment217963>

    nit-alert:
    /s/bellow/below



docs/learn/documentation/versioned/operations/split-deployment.md (line 103)
<https://reviews.apache.org/r/52140/#comment217964>

    Maybe I missed something - What do you mean by path to the containers? Did you mean path
to the framework instead?



docs/learn/documentation/versioned/operations/split-deployment.md (line 105)
<https://reviews.apache.org/r/52140/#comment217965>

    It was not clear to me - what do you meant by old way? How about re-wording this like
- `this will fall-back to the default way`?



docs/learn/documentation/versioned/operations/split-deployment.md (line 120)
<https://reviews.apache.org/r/52140/#comment217970>

    For consistency, we should capitalize `samza`.
    
    s/samza/Samza everywhere. I've seen this being consistently done in the other parts of
the open source docs like http://samza.apache.org/learn/documentation/0.10/container/samza-container.html



docs/learn/documentation/versioned/operations/split-deployment.md (line 122)
<https://reviews.apache.org/r/52140/#comment217967>

    nit: 
    typo here..
    
    s/SMAZA/SAMZA



docs/learn/documentation/versioned/operations/split-deployment.md (line 123)
<https://reviews.apache.org/r/52140/#comment217968>

    nit:
    If the setting is empty`,`.. What `setting` are you referring to?(it should be `$VERSION`)..



docs/learn/documentation/versioned/operations/split-deployment.md (line 124)
<https://reviews.apache.org/r/52140/#comment217969>

    s/lib path / library path


- Jagadish Venkatraman


On Sept. 22, 2016, 11:43 p.m., Boris Shkolnik wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/52140/
> -----------------------------------------------------------
> 
> (Updated Sept. 22, 2016, 11:43 p.m.)
> 
> 
> Review request for samza.
> 
> 
> Bugs: SAMZA-927
>     https://issues.apache.org/jira/browse/SAMZA-927
> 
> 
> Repository: samza
> 
> 
> Description
> -------
> 
> added docs for split deployment
> 
> 
> Diffs
> -----
> 
>   docs/learn/documentation/versioned/operations/split-deployment.md PRE-CREATION 
> 
> Diff: https://reviews.apache.org/r/52140/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Boris Shkolnik
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message