samza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maksim Logvinenko <mlogvine...@gmail.com>
Subject Re: Samza 0.12.0 artifact for scala 2.10 in maven central
Date Tue, 18 Apr 2017 20:38:56 GMT
Hi Jagadish,

Thanks!

Best regards,
Maxim Logvinenko

On 18 April 2017 at 21:29:11, Jagadish Venkatraman (jagadish1989@gmail.com)
wrote:

Hi Maksim,

I published the artifacts. Please find the artifacts here
<https://repository.apache.org/#nexus-search>

For instance,
https://repository.apache.org/#nexus-search;quick~samza-core_2.10

<https://repository.apache.org/#nexus-search;quick~samza-core_2.10>
Best,
Jagadish

On Mon, Apr 17, 2017 at 12:44 PM, Maksim Logvinenko <mlogvinenko@gmail.com>
wrote:

> Hi Jagadish,
>
> Do you have any updates about publishing Samza artifacts?
>
> Best regards,
> Maxim Logvinenko
>
> On 4 April 2017 at 15:00:35, Maksim Logvinenko (mlogvinenko@gmail.com)
> wrote:
>
> Hi Jagadish,
>
> Cool, thanks a lot!
>
> Best regards,
> Maxim Logvinenko
>
> On 4 April 2017 at 03:33:57, Jagadish Venkatraman (jagadish1989@gmail.com)

> wrote:
>
> Hi Maxim,
>
> I generated, and published the Scala 2.10 artifacts to the staging
> artifactory at :
>
> https://repository.apache.org/content/repositories/orgapachesamza-1019/
>
> I will send out another update when we publish the actual binaries.
>
> Thanks,
> Jagadish
>
>
> On Wed, Mar 22, 2017 at 7:07 PM, Jagadish Venkatraman <
> jagadish1989@gmail.com> wrote:
>
> > Hi Maksim,
> >
> > >> maven central shows that samza 0.12.0 build exists for scala 2.11
only
> >
> > This was not a mis-build (as was stated in the release notes for 0.12).
> >
> > >> it would be nice to have builds for both supported scala versions
> >
> > +1 to this suggestion. Thanks for the feedback. We will to get to
> > providing these builds for scala 2.10 ASAP. I'll provide an update on
> this
> > thread when it's done.
> >
> > Cheers,
> > Jagadish
> >
> >
> >
> >
> > On Wed, Mar 22, 2017 at 12:56 PM, Maksim Logvinenko <
> mlogvinenko@gmail.com
> > > wrote:
> >
> >> Hi guys!
> >>
> >> As far as I can get from samza source code it’s scala 2.10 compatible.
> But
> >> maven central shows that samza 0.12.0 build exists for scala 2.11
only.
> Is
> >> it intended or mis-build? I think it would be nice to have builds for
> both
> >> supported scala versions, because scala itself is not backward
> compatible.
> >>
> >> Thanks,
> >> Maxim Logvinenko
> >>
> >
> >
> >
> > --
> > Jagadish V,
> > Graduate Student,
> > Department of Computer Science,
> > Stanford University
> >
>
>
>
> --
> Jagadish V,
> Graduate Student,
> Department of Computer Science,
> Stanford University
>
>


-- 
Jagadish V,
Graduate Student,
Department of Computer Science,
Stanford University

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message