samza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hai Lu <lhai...@apache.org>
Subject Re: Samza 1.1.0 on AWS EMR (emr - 5.13.0, amazon 2.8.3, zookeeper 3.4.10)
Date Thu, 18 Apr 2019 16:08:29 GMT
+samza dev

ApplicationRunnerMain should be there in the samza-core module. Are you
seeing the samza-core jar in your lib folder? Make sure the scala version
also match (2.10 vs. 2.11)

Are you upgrading from 0.14 to 1.1 or from 1.0 to 1.1?

Thanks,
Hai


On Wed, Apr 17, 2019 at 4:28 PM Majd F. Sakr <msakr@cs.cmu.edu> wrote:

> Hello Hai,
>
> I hope you are doing well.  I'm writing you from Carnegie Mellon
> University again.
>
> One of my TAs is trying to upgrade our project to use the latest Samza
> distribution but is failing.  He describes the situation here:
>
> https://stackoverflow.com/questions/55737123/samza-1-1-0-run-app-sh-does-not-work-during-deployment-of-hello-samza
>
> Can someone on your team please help?
>
> Many thanks,
>
> Majd
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message