sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brock Noland (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SENTRY-106) Make solr testing work against apache 4.7 version
Date Fri, 07 Feb 2014 19:42:23 GMT

    [ https://issues.apache.org/jira/browse/SENTRY-106?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13894912#comment-13894912
] 

Brock Noland commented on SENTRY-106:
-------------------------------------

[~gchanan] I think it's failing RAT checks due to SecureSentryInfoHandler.java having the
package above the license.

I will be submitting a patch to make this more obvious.

> Make solr testing work against apache 4.7 version
> -------------------------------------------------
>
>                 Key: SENTRY-106
>                 URL: https://issues.apache.org/jira/browse/SENTRY-106
>             Project: Sentry
>          Issue Type: Improvement
>    Affects Versions: 1.3.0
>            Reporter: Gregory Chanan
>            Assignee: Gregory Chanan
>            Priority: Minor
>             Fix For: 1.3.0
>
>         Attachments: SENTRY-106.patch
>
>
> Note that 4.7+ is required because SOLR-5682 is a prerequisite.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message