sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pras...@apache.org
Subject git commit: SENTRY-496: Sentry 1.5 postgres upgrade script has contains incorrect upgrade file name
Date Fri, 10 Oct 2014 21:43:33 GMT
Repository: incubator-sentry
Updated Branches:
  refs/heads/master bfd7d1072 -> ac3426ef3


SENTRY-496: Sentry 1.5 postgres upgrade script has contains incorrect upgrade file name


Project: http://git-wip-us.apache.org/repos/asf/incubator-sentry/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-sentry/commit/ac3426ef
Tree: http://git-wip-us.apache.org/repos/asf/incubator-sentry/tree/ac3426ef
Diff: http://git-wip-us.apache.org/repos/asf/incubator-sentry/diff/ac3426ef

Branch: refs/heads/master
Commit: ac3426ef30e5b689c06bb2763276f951c428efeb
Parents: bfd7d10
Author: Prasad Mujumdar <prasadm@cloudera.com>
Authored: Fri Oct 10 14:43:28 2014 -0700
Committer: Prasad Mujumdar <prasadm@cloudera.com>
Committed: Fri Oct 10 14:43:28 2014 -0700

----------------------------------------------------------------------
 .../src/main/resources/sentry-upgrade-postgres-1.4.0-to-1.5.0.sql  | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-sentry/blob/ac3426ef/sentry-provider/sentry-provider-db/src/main/resources/sentry-upgrade-postgres-1.4.0-to-1.5.0.sql
----------------------------------------------------------------------
diff --git a/sentry-provider/sentry-provider-db/src/main/resources/sentry-upgrade-postgres-1.4.0-to-1.5.0.sql
b/sentry-provider/sentry-provider-db/src/main/resources/sentry-upgrade-postgres-1.4.0-to-1.5.0.sql
index cc78728..0e48f21 100644
--- a/sentry-provider/sentry-provider-db/src/main/resources/sentry-upgrade-postgres-1.4.0-to-1.5.0.sql
+++ b/sentry-provider/sentry-provider-db/src/main/resources/sentry-upgrade-postgres-1.4.0-to-1.5.0.sql
@@ -1,5 +1,5 @@
 SELECT 'Upgrading Sentry store schema from 1.4.0 to 1.5.0';
-\i 001-SENTRY-339.postgres.sql;
+\i 001-SENTRY-327.postgres.sql;
 \i 002-SENTRY-339.postgres.sql;
 \i 003-SENTRY-380.postgres.sql;
 


Mime
View raw message