sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SENTRY-519) Change Hive version to Apache Hive 0.15 for authorization V2
Date Fri, 12 Dec 2014 21:09:14 GMT

    [ https://issues.apache.org/jira/browse/SENTRY-519?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14244778#comment-14244778
] 

Hadoop QA commented on SENTRY-519:
----------------------------------

Here are the results of testing the latest attachment
https://issues.apache.org/jira/secure/attachment/12686937/SENTRY-519.6.patch against master.

{color:green}Overall:{color} +1 all checks pass

{color:green}SUCCESS:{color} all tests passed

Console output: https://builds.apache.org/job/PreCommit-SENTRY-Build/183/console

This message is automatically generated.

> Change Hive version to Apache Hive 0.15 for authorization V2
> ------------------------------------------------------------
>
>                 Key: SENTRY-519
>                 URL: https://issues.apache.org/jira/browse/SENTRY-519
>             Project: Sentry
>          Issue Type: Sub-task
>            Reporter: Xiaomeng Huang
>            Assignee: Prasad Mujumdar
>         Attachments: SENTRY-519.1.patch, SENTRY-519.3.patch, SENTRY-519.4.patch, SENTRY-519.6.patch,
SENTRY-519.6.patch
>
>
> Currently Sentry Authorization V2 is based on Hive 0.13, it doesn't support grant role
to Group, grant URI and SERVER privileges.
> The full implementation of Authorization V2 will change Hive version to Apache Hive.




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message