sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SENTRY-674) Update Apache Hive dependency to new release 1.1.0
Date Wed, 18 Mar 2015 05:41:38 GMT

    [ https://issues.apache.org/jira/browse/SENTRY-674?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14366677#comment-14366677
] 

Hadoop QA commented on SENTRY-674:
----------------------------------

Here are the results of testing the latest attachment
https://issues.apache.org/jira/secure/attachment/12705274/SENTRY-674.2.patch against master.

{color:red}Overall:{color} -1 due to 2 errors

{color:red}ERROR:{color} mvn test exited 1
{color:red}ERROR:{color} Failed: org.apache.sentry.tests.e2e.metastore.TestMetaStoreWithPigHCat

Console output: https://builds.apache.org/job/PreCommit-SENTRY-Build/504/console

This message is automatically generated.

> Update Apache Hive dependency to new release 1.1.0
> --------------------------------------------------
>
>                 Key: SENTRY-674
>                 URL: https://issues.apache.org/jira/browse/SENTRY-674
>             Project: Sentry
>          Issue Type: Bug
>    Affects Versions: 1.4.0
>            Reporter: Prasad Mujumdar
>             Fix For: 1.5.0
>
>         Attachments: SENTRY-674.1.patch, SENTRY-674.2.patch
>
>
> We are currently building with Hive 0.15-SNAPSHOT. Now that 1.1.0 is available,  we should
switch to the release artifacts instead of snapshot.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message