sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sravya Tirukkovalur (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SENTRY-801) Update README: Does not compile with JDK8
Date Mon, 13 Jul 2015 17:41:05 GMT

     [ https://issues.apache.org/jira/browse/SENTRY-801?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sravya Tirukkovalur updated SENTRY-801:
---------------------------------------
    Description: 
Also document the following:
JDK7 is required to compile. (can’t access TBase errors with JDK8)
Maven 3.2.5 is required. (You might hit issues with pentaho library with older maven versions)


  was:
Also document the following:
Maven 3.2.5 is required. You might hit issues with pentaho library with older maven versions



> Update README: Does not compile with JDK8
> -----------------------------------------
>
>                 Key: SENTRY-801
>                 URL: https://issues.apache.org/jira/browse/SENTRY-801
>             Project: Sentry
>          Issue Type: Bug
>    Affects Versions: 1.5.0
>            Reporter: Sravya Tirukkovalur
>            Priority: Blocker
>             Fix For: 1.6.0
>
>
> Also document the following:
> JDK7 is required to compile. (can’t access TBase errors with JDK8)
> Maven 3.2.5 is required. (You might hit issues with pentaho library with older maven
versions)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message