sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hao Hao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SENTRY-918) Upgrade hive version 1.1.0 to the recent ones to include hive side fixes.
Date Fri, 11 Dec 2015 02:08:10 GMT

    [ https://issues.apache.org/jira/browse/SENTRY-918?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15052016#comment-15052016
] 

Hao Hao commented on SENTRY-918:
--------------------------------

Does anyone know if there exist any obstacles that we should not bump up the version? 

> Upgrade hive version 1.1.0 to the recent ones to include hive side fixes.
> -------------------------------------------------------------------------
>
>                 Key: SENTRY-918
>                 URL: https://issues.apache.org/jira/browse/SENTRY-918
>             Project: Sentry
>          Issue Type: Bug
>          Components: Sentry
>    Affects Versions: 1.5.1, 1.6.0
>            Reporter: Anne Yu
>
> We recently found some sentry bugs because of older Hive version. For example, SENTRY-745,
we could bump up Hive version to include the most recent fixes, for example, HIVE-10875.
> [~lskuff], [~sravya], [~guoquan], [~colin_mjj], file a jira here to track this issue.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message