servicemix-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gno...@apache.org
Subject svn commit: r608154 [2/3] - in /servicemix/smx4/obr-repo: features.xml repository-snapshot.xml repository.xml
Date Wed, 02 Jan 2008 17:37:10 GMT
Added: servicemix/smx4/obr-repo/repository-snapshot.xml
URL: http://svn.apache.org/viewvc/servicemix/smx4/obr-repo/repository-snapshot.xml?rev=608154&view=auto
==============================================================================
--- servicemix/smx4/obr-repo/repository-snapshot.xml (added)
+++ servicemix/smx4/obr-repo/repository-snapshot.xml Wed Jan  2 09:37:06 2008
@@ -0,0 +1,1834 @@
+<?xml version="1.0" encoding="ISO-8859-1" standalone="yes"?>
+<!--
+
+      Licensed to the Apache Software Foundation (ASF) under one or more
+      contributor license agreements.  See the NOTICE file distributed with
+      this work for additional information regarding copyright ownership.
+      The ASF licenses this file to You under the Apache License, Version 2.0
+      (the "License"); you may not use this file except in compliance with
+      the License.  You may obtain a copy of the License at
+
+         http://www.apache.org/licenses/LICENSE-2.0
+
+      Unless required by applicable law or agreed to in writing, software
+      distributed under the License is distributed on an "AS IS" BASIS,
+      WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+      See the License for the specific language governing permissions and
+      limitations under the License.
+-->
+<repository lastmodified="20080102104658.345" name="ServiceMixSnapshotRepository">
+	<resource id="org.apache.camel.camel-core/1.3.0.SNAPSHOT" presentationname="camel-core" symbolicname="org.apache.camel.camel-core" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-core/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>The Core Camel POJO based router</description>
+	<size>630033</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-core</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-core"/>
+	<p n="symbolicname" v="org.apache.camel.camel-core"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.model.loadbalancer"/>
+	<p n="uses:" v="org.apache.camel.model.language,org.apache.camel.model,org.apache.camel,org.apache.camel.util,org.apache.camel.impl,javax.xml.bind.annotation,org.apache.camel.processor.loadbalancer"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.language.simple"/>
+	<p n="uses:" v="org.apache.camel.builder,org.apache.camel.spi,org.apache.camel,org.apache.camel.language,org.apache.camel.util"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.processor.loadbalancer"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.util,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.processor.aggregate"/>
+	<p n="uses:" v="org.apache.camel"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.log"/>
+	<p n="uses:" v="org.apache.camel,org.apache.commons.logging,org.apache.camel.impl,org.apache.camel.processor"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.converter.jaxp"/>
+	<p n="uses:" v="org.xml.sax,org.apache.camel.converter,org.w3c.dom,javax.xml.transform,javax.xml.transform.dom,javax.xml.transform.sax,javax.xml.parsers,org.apache.camel,org.apache.camel.util,javax.xml.transform.stream,javax.xml.stream"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.processor.resequencer"/>
+	<p n="uses:" v="org.apache.camel,org.apache.commons.logging"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.impl.converter"/>
+	<p n="uses:" v="org.apache.commons.logging,org.apache.camel.processor,org.apache.camel,org.apache.camel.spi,org.apache.camel.util,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.management"/>
+	<p n="uses:" v="javax.management,org.apache.commons.logging,org.springframework.jmx.export.assembler,org.springframework.jmx.export.metadata,javax.management.remote,org.apache.camel.processor,org.springframework.jmx.export.annotation,org.apache.camel.model,org.apache.camel.spi,org.apache.camel,org.apache.camel.util,javax.management.modelmbean,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.util.jndi"/>
+	<p n="uses:" v="javax.naming,org.apache.camel.spi,org.apache.camel.util,org.apache.camel.impl,javax.naming.spi"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.util"/>
+	<p n="uses:" v="org.apache.camel.converter,org.w3c.dom,org.apache.commons.logging,org.apache.camel.impl.converter,org.apache.camel,org.apache.camel.spi,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.impl"/>
+	<p n="uses:" v="org.apache.camel.converter,org.apache.commons.logging,org.apache.camel.processor,org.apache.camel.model,javax.naming,org.apache.camel.builder,org.apache.camel.impl.converter,org.apache.camel,org.apache.camel.spi,org.apache.camel.util"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.builder.xml"/>
+	<p n="uses:" v="org.xml.sax,org.apache.camel.converter,javax.xml.namespace,org.w3c.dom,org.apache.commons.logging,javax.xml.xpath,javax.xml.transform,javax.xml.transform.dom,org.apache.camel.converter.jaxp,org.apache.camel.model.language,javax.xml.parsers,org.apache.camel.spi,org.apache.camel,org.apache.camel.util,javax.xml.transform.stream"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.direct"/>
+	<p n="uses:" v="org.apache.camel.impl.converter,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.seda"/>
+	<p n="uses:" v="org.apache.camel.impl.converter,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.ref"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.spi,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.file"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.util,org.apache.commons.logging,org.apache.camel.impl,org.apache.camel.component.file.strategy"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.converter"/>
+	<p n="uses:" v="org.apache.camel,org.w3c.dom,org.apache.commons.logging,org.apache.camel.util"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.language.bean"/>
+	<p n="uses:" v="org.apache.camel.builder,org.apache.camel.spi,org.apache.camel,org.apache.camel.util,org.apache.camel.component.bean,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.model.config"/>
+	<p n="uses:" v="org.apache.camel.processor.resequencer,javax.xml.bind.annotation"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.model.dataformat"/>
+	<p n="uses:" v="org.apache.camel.model,org.apache.camel.converter,org.apache.camel,org.apache.camel.spi,org.apache.camel.util,org.apache.camel.impl,javax.xml.bind.annotation"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.processor"/>
+	<p n="uses:" v="org.apache.camel.converter,org.apache.commons.logging,org.apache.camel.processor.aggregate,org.apache.camel.model,org.apache.camel.processor.resequencer,org.apache.camel.impl.converter,org.apache.camel,org.apache.camel.spi,org.apache.camel.util,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.vm"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.component.seda"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.mock"/>
+	<p n="uses:" v="org.apache.camel.builder,org.apache.camel,org.apache.camel.util,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.timer"/>
+	<p n="uses:" v="org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.model.language"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.spi,org.apache.camel.language.bean,javax.xml.bind.annotation.adapters,org.apache.camel.util,org.apache.camel.impl,javax.xml.bind.annotation"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.model"/>
+	<p n="uses:" v="org.apache.camel.model.loadbalancer,org.apache.camel.converter,javax.xml.bind.annotation.adapters,org.apache.camel.model.config,org.apache.commons.logging,org.apache.camel.model.dataformat,javax.xml.bind.annotation,org.apache.camel.processor.loadbalancer,org.apache.camel.processor,org.apache.camel.processor.aggregate,org.apache.camel.model.language,org.apache.camel.processor.resequencer,org.apache.camel.builder,org.apache.camel.spi,org.apache.camel,org.apache.camel.util,org.apache.camel.component.bean,org.apache.camel.impl,org.apache.camel.processor.idempotent"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.builder"/>
+	<p n="uses:" v="org.apache.commons.logging,org.apache.camel.model.dataformat,org.apache.camel.processor,org.apache.camel.model.language,org.apache.camel.model,org.apache.camel,org.apache.camel.util,org.apache.camel.impl,org.apache.camel.builder.xml"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.jmx"/>
+	<p n="uses:" v="javax.management,org.apache.camel,javax.management.monitor,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.spi"/>
+	<p n="uses:" v="javax.management,org.apache.camel,org.apache.camel.management,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel"/>
+	<p n="uses:" v="org.apache.camel.builder,org.apache.camel.spi,org.apache.camel.util,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.bean"/>
+	<p n="uses:" v="org.apache.camel.converter,org.apache.commons.logging,org.apache.camel.builder,org.apache.camel,org.apache.camel.spi,org.apache.camel.language,org.apache.camel.util,org.apache.camel.impl,org.apache.camel.builder.xml"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.language"/>
+	<p n="uses:" v="org.apache.camel.spi,org.apache.camel,org.apache.camel.component.bean"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.view"/>
+	<p n="uses:" v="org.apache.camel.model.language,org.apache.camel.model,org.apache.camel,org.apache.camel.util,org.apache.commons.logging"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.processor.validation"/>
+	<p n="uses:" v="javax.xml.transform.dom,org.xml.sax,javax.xml.validation,org.apache.camel,org.apache.commons.logging,javax.xml.transform"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.processor.idempotent"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.util,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.file.strategy"/>
+	<p n="uses:" v="org.apache.camel.component.file,org.apache.camel,org.apache.camel.util,org.apache.commons.logging"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=javax.management)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.management</require>
+	<require extend="false" filter="(&amp;(package=javax.management.modelmbean)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.management.modelmbean</require>
+	<require extend="false" filter="(&amp;(package=javax.management.monitor)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.management.monitor</require>
+	<require extend="false" filter="(&amp;(package=javax.management.remote)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.management.remote</require>
+	<require extend="false" filter="(&amp;(package=javax.naming)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.naming</require>
+	<require extend="false" filter="(&amp;(package=javax.naming.spi)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.naming.spi</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.bind.annotation)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.bind.annotation</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.namespace)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.namespace</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.parsers)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.parsers</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.stream)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.stream</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.transform)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.transform</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.transform.dom)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.transform.dom</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.transform.sax)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.transform.sax</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.transform.stream)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.transform.stream</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.validation)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.validation</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.xpath)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.xpath</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.builder)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.builder ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.builder.xml)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.builder.xml ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.bean)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.bean ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.direct)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.direct ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.file)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.file ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.file.strategy)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.file.strategy ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.jmx)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.jmx ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.log)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.log ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.mock)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.mock ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.ref)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.ref ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.seda)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.seda ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.timer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.timer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.vm)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.vm ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.converter)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.converter ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.converter.jaxp)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.converter.jaxp ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl.converter)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl.converter ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.language)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.language ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.language.bean)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.language.bean ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.language.simple)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.language.simple ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.management)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.management ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model.config)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model.config ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model.dataformat)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model.dataformat ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model.language)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model.language ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model.loadbalancer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model.loadbalancer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.aggregate)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.aggregate ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.idempotent)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.idempotent ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.loadbalancer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.loadbalancer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.resequencer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.resequencer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.validation)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.validation ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spi)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.spi ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util.jndi)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util.jndi ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.view)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.view ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.jmx.export.annotation)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.jmx.export.annotation</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.jmx.export.assembler)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.jmx.export.assembler</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.jmx.export.metadata)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.jmx.export.metadata</require>
+	<require extend="false" filter="(&amp;(package=org.w3c.dom)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.w3c.dom</require>
+	<require extend="false" filter="(&amp;(package=org.xml.sax)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.xml.sax</require>
+	</resource>
+	<resource id="org.apache.camel.camel-mina/1.3.0.SNAPSHOT" presentationname="camel-mina" symbolicname="org.apache.camel.camel-mina" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-mina/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel MINA support</description>
+	<size>24961</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-mina</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-mina"/>
+	<p n="symbolicname" v="org.apache.camel.camel-mina"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.mina"/>
+	<p n="uses:" v="org.apache.mina.transport.vmpipe,org.apache.mina.common,org.apache.camel.converter,org.apache.mina.transport.socket.nio,org.apache.commons.logging,org.apache.mina.common.support,org.apache.mina.filter.codec.textline,org.apache.camel.spi,org.apache.camel,org.apache.camel.util,org.apache.mina.filter.codec.serialization,org.apache.camel.impl,org.apache.mina.filter.codec"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.mina)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.mina ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.converter)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.converter ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spi)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.spi ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.apache.mina.common)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.mina.common</require>
+	<require extend="false" filter="(&amp;(package=org.apache.mina.common.support)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.mina.common.support</require>
+	<require extend="false" filter="(&amp;(package=org.apache.mina.filter.codec)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.mina.filter.codec</require>
+	<require extend="false" filter="(&amp;(package=org.apache.mina.filter.codec.serialization)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.mina.filter.codec.serialization</require>
+	<require extend="false" filter="(&amp;(package=org.apache.mina.filter.codec.textline)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.mina.filter.codec.textline</require>
+	<require extend="false" filter="(&amp;(package=org.apache.mina.transport.socket.nio)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.mina.transport.socket.nio</require>
+	<require extend="false" filter="(&amp;(package=org.apache.mina.transport.vmpipe)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.mina.transport.vmpipe</require>
+	</resource>
+	<resource id="org.apache.camel.camel-ftp/1.3.0.SNAPSHOT" presentationname="camel-ftp" symbolicname="org.apache.camel.camel-ftp" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-ftp/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel FTP support</description>
+	<size>37543</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-ftp</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-ftp"/>
+	<p n="symbolicname" v="org.apache.camel.camel-ftp"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.file.remote"/>
+	<p n="uses:" v="com.jcraft.jsch,org.apache.commons.net.ftp,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=com.jcraft.jsch)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package com.jcraft.jsch</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.file.remote)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.file.remote ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.net.ftp)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.net.ftp</require>
+	</resource>
+	<resource id="org.apache.camel.camel-spring/1.3.0.SNAPSHOT" presentationname="camel-spring" symbolicname="org.apache.camel.camel-spring" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-spring/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel Spring support</description>
+	<size>182771</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-spring</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-spring"/>
+	<p n="symbolicname" v="org.apache.camel.camel-spring"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.ref"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.spi,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.file"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.util,org.apache.commons.logging,org.apache.camel.impl,org.apache.camel.component.file.strategy"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.spring.handler"/>
+	<p n="uses:" v="org.springframework.util.xml,org.apache.camel.model.loadbalancer,org.springframework.beans.factory.parsing,org.w3c.dom,org.apache.camel.model.dataformat,org.springframework.beans.factory.support,org.springframework.beans.factory.config,org.springframework.beans.factory.xml,org.apache.camel.spi,org.springframework.beans,org.apache.camel.spring,org.apache.camel.util,org.apache.camel.spring.remoting,javax.xml.bind,org.springframework.beans.factory,org.apache.camel.builder.xml"/>
+	<p n="version" t="version" v="0.0.0"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.spring.spi"/>
+	<p n="uses:" v="org.apache.commons.logging,org.springframework.context,org.aopalliance.intercept,org.apache.camel.processor,org.springframework.transaction,org.springframework.beans.factory.config,org.springframework.core.io,org.springframework.beans.factory.wiring,org.apache.camel.spi,org.apache.camel,org.apache.camel.component.bean,org.springframework.beans.factory,org.springframework.transaction.support"/>
+	<p n="version" t="version" v="0.0.0"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.event"/>
+	<p n="uses:" v="org.apache.camel,org.springframework.beans,org.apache.camel.impl,org.springframework.context,org.apache.camel.processor.loadbalancer"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.spring.util"/>
+	<p n="uses:" v="org.apache.commons.logging,org.apache.camel.util,org.springframework.util,org.springframework.beans.factory"/>
+	<p n="version" t="version" v="0.0.0"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component"/>
+	<p n="uses:" v="org.springframework.core.io,org.apache.camel.component.validator,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.xslt"/>
+	<p n="uses:" v="org.apache.camel.converter.jaxp,org.springframework.core.io,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl,org.apache.camel.builder.xml,org.apache.camel.component"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.vm"/>
+	<p n="uses:" v="org.apache.camel,org.apache.camel.component.seda"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.log"/>
+	<p n="uses:" v="org.apache.camel,org.apache.commons.logging,org.apache.camel.impl,org.apache.camel.processor"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.timer"/>
+	<p n="uses:" v="org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.mock"/>
+	<p n="uses:" v="org.apache.camel.builder,org.apache.camel,org.apache.camel.util,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.jmx"/>
+	<p n="uses:" v="javax.management,org.apache.camel,javax.management.monitor,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.validator"/>
+	<p n="uses:" v="org.springframework.core.io,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl,javax.xml.transform.stream,org.apache.camel.processor.validation,org.apache.camel.component,javax.xml.transform"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.bean"/>
+	<p n="uses:" v="org.apache.camel.converter,org.apache.commons.logging,org.apache.camel.builder,org.apache.camel,org.apache.camel.spi,org.apache.camel.language,org.apache.camel.util,org.apache.camel.impl,org.apache.camel.builder.xml"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.spring"/>
+	<p n="uses:" v="org.apache.camel.spring.spi,org.apache.camel.component.event,org.apache.camel.spring.util,org.springframework.context.support,org.apache.camel.management,org.apache.camel.util,org.apache.camel.impl,org.springframework.beans.factory,org.springframework.transaction.support,javax.management,org.springframework.context.event,org.apache.commons.logging,org.springframework.context,javax.xml.bind.annotation,org.apache.camel.model,org.springframework.beans.factory.config,org.apache.camel.builder,org.apache.camel,org.apache.camel.spi,org.springframework.beans,org.apache.camel.component.bean,org.springframework.util,org.apache.camel.view"/>
+	<p n="version" t="version" v="0.0.0"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.spring.processor"/>
+	<p n="version" t="version" v="0.0.0"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.spring.remoting"/>
+	<p n="uses:" v="org.springframework.remoting.support,org.apache.camel,org.apache.camel.util,org.springframework.beans,org.apache.camel.component.bean,org.springframework.context,org.springframework.beans.factory,org.aopalliance.intercept"/>
+	<p n="version" t="version" v="0.0.0"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.file.strategy"/>
+	<p n="uses:" v="org.apache.camel.component.file,org.apache.camel,org.apache.camel.util,org.apache.commons.logging"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.direct"/>
+	<p n="uses:" v="org.apache.camel.impl.converter,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.seda"/>
+	<p n="uses:" v="org.apache.camel.impl.converter,org.apache.camel,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=javax.management)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.management</require>
+	<require extend="false" filter="(&amp;(package=javax.management.monitor)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.management.monitor</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.bind)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.bind</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.bind.annotation)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.bind.annotation</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.transform)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.transform</require>
+	<require extend="false" filter="(&amp;(package=javax.xml.transform.stream)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.xml.transform.stream</require>
+	<require extend="false" filter="(&amp;(package=org.aopalliance.intercept)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.aopalliance.intercept</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.builder)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.builder ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.builder.xml)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.builder.xml ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.bean)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.bean ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.direct)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.direct ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.event)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.event ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.file)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.file ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.file.strategy)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.file.strategy ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.jmx)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.jmx ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.log)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.log ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.mock)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.mock ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.ref)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.ref ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.seda)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.seda ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.timer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.timer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.validator)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.validator ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.vm)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.vm ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.xslt)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.xslt ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.converter)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.converter ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.converter.jaxp)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.converter.jaxp ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl.converter)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl.converter ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.language)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.language ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.management)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.management ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model.dataformat)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model.dataformat ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model.loadbalancer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model.loadbalancer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.loadbalancer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.loadbalancer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.validation)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.validation ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spi)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.spi ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spring)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.camel.spring</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spring.handler)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.camel.spring.handler</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spring.processor)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.camel.spring.processor</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spring.remoting)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.camel.spring.remoting</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spring.spi)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.camel.spring.spi</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spring.util)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.camel.spring.util</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.view)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.view ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.beans)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.beans</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.beans.factory)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.beans.factory</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.beans.factory.config)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.beans.factory.config</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.beans.factory.parsing)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.beans.factory.parsing</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.beans.factory.support)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.beans.factory.support</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.beans.factory.wiring)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.beans.factory.wiring</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.beans.factory.xml)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.beans.factory.xml</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.context)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.context</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.context.event)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.context.event</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.context.support)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.context.support</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.core.io)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.core.io</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.remoting.support)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.remoting.support</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.transaction)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.transaction</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.transaction.support)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.transaction.support</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.util)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.util</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.util.xml)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.util.xml</require>
+	<require extend="false" filter="(&amp;(package=org.w3c.dom)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.w3c.dom</require>
+	</resource>
+	<resource id="org.apache.camel.camel-mail/1.3.0.SNAPSHOT" presentationname="camel-mail" symbolicname="org.apache.camel.camel-mail" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-mail/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel Mail support</description>
+	<size>32689</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-mail</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-mail"/>
+	<p n="symbolicname" v="org.apache.camel.camel-mail"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.mail"/>
+	<p n="uses:" v="org.springframework.mail,org.apache.camel.converter,org.apache.commons.logging,javax.mail.event,javax.mail.internet,org.apache.camel,org.apache.camel.util,javax.mail,org.springframework.mail.javamail,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=javax.mail)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.mail</require>
+	<require extend="false" filter="(&amp;(package=javax.mail.event)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.mail.event</require>
+	<require extend="false" filter="(&amp;(package=javax.mail.internet)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.mail.internet</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.mail)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.mail ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.converter)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.converter ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.mail)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.mail</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.mail.javamail)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.mail.javamail</require>
+	</resource>
+	<resource id="org.apache.camel.camel-juel/1.3.0.SNAPSHOT" presentationname="camel-juel" symbolicname="org.apache.camel.camel-juel" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-juel/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel JUEL support</description>
+	<size>12673</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-juel</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-juel"/>
+	<p n="symbolicname" v="org.apache.camel.camel-juel"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.language.juel"/>
+	<p n="uses:" v="org.apache.camel.spi,org.apache.camel,de.odysseus.el.util,org.apache.camel.language,org.apache.camel.impl,javax.el"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=de.odysseus.el.util)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package de.odysseus.el.util</require>
+	<require extend="false" filter="(&amp;(package=javax.el)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.el</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.language)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.language ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.language.juel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.language.juel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spi)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.spi ;version=1.3.0.SNAPSHOT</require>
+	</resource>
+	<resource id="org.apache.camel.camel-bam/1.3.0.SNAPSHOT" presentationname="camel-bam" symbolicname="org.apache.camel.camel-bam" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-bam/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel BAM support</description>
+	<size>46312</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-bam</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-bam"/>
+	<p n="symbolicname" v="org.apache.camel.camel-bam"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.bam.model"/>
+	<p n="uses:" v="org.springframework.orm.jpa,org.apache.camel.bam.rules,org.apache.commons.logging,org.apache.camel.util,javax.persistence,org.apache.camel.bam.processor"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.bam.rules"/>
+	<p n="uses:" v="org.apache.camel.model,org.apache.camel.bam.model,org.apache.camel,org.apache.camel.bam,org.apache.commons.logging,org.apache.camel.util,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.bam"/>
+	<p n="uses:" v="org.apache.camel.bam.rules,org.apache.camel.bam.processor,org.springframework.transaction,org.apache.camel.builder,org.springframework.orm.jpa,org.apache.camel.bam.model,org.apache.camel,org.apache.camel.util,org.apache.camel.impl,org.springframework.transaction.support"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.bam.processor"/>
+	<p n="uses:" v="org.apache.camel.bam.rules,org.apache.commons.logging,org.springframework.dao,org.springframework.transaction,org.springframework.orm.jpa,org.apache.camel.bam.model,org.apache.camel.spi,org.apache.camel,org.apache.camel.util,javax.persistence,org.apache.camel.impl,org.springframework.transaction.support"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=javax.persistence)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.persistence</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.bam)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.bam ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.bam.model)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.bam.model ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.bam.processor)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.bam.processor ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.bam.rules)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.bam.rules ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.builder)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.builder ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.model)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.model ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.spi)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.spi ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.dao)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.dao</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.orm.jpa)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.orm.jpa</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.transaction)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.transaction</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.transaction.support)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.transaction.support</require>
+	</resource>
+	<resource id="org.apache.camel.camel-msv/1.3.0.SNAPSHOT" presentationname="camel-msv" symbolicname="org.apache.camel.camel-msv" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-msv/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel MSV support</description>
+	<size>8766</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-msv</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-msv"/>
+	<p n="symbolicname" v="org.apache.camel.camel-msv"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=*)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package *</require>
+	</resource>
+	<resource id="org.apache.camel.camel-velocity/1.3.0.SNAPSHOT" presentationname="camel-velocity" symbolicname="org.apache.camel.camel-velocity" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-velocity/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel Velocity support</description>
+	<size>7204</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-velocity</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-velocity"/>
+	<p n="symbolicname" v="org.apache.camel.camel-velocity"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.velocity"/>
+	<p n="uses:" v="org.springframework.core.io,org.apache.camel,org.apache.velocity.app,org.apache.velocity,org.apache.velocity.context,org.apache.camel.util,org.apache.camel.impl,org.apache.camel.component"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.velocity)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.velocity ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.velocity)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.velocity</require>
+	<require extend="false" filter="(&amp;(package=org.apache.velocity.app)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.velocity.app</require>
+	<require extend="false" filter="(&amp;(package=org.apache.velocity.context)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.velocity.context</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.core.io)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.core.io</require>
+	</resource>
+	<resource id="org.apache.camel.camel-xmpp/1.3.0.SNAPSHOT" presentationname="camel-xmpp" symbolicname="org.apache.camel.camel-xmpp" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-xmpp/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel XMPP support</description>
+	<size>23873</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-xmpp</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-xmpp"/>
+	<p n="symbolicname" v="org.apache.camel.camel-xmpp"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.xmpp"/>
+	<p n="uses:" v="org.jivesoftware.smack.filter,org.jivesoftware.smack.packet,org.apache.camel,org.jivesoftware.smack,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.xmpp)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.xmpp ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.jivesoftware.smack)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.jivesoftware.smack</require>
+	<require extend="false" filter="(&amp;(package=org.jivesoftware.smack.filter)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.jivesoftware.smack.filter</require>
+	<require extend="false" filter="(&amp;(package=org.jivesoftware.smack.packet)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.jivesoftware.smack.packet</require>
+	</resource>
+	<resource id="org.apache.camel.camel-ibatis/1.3.0.SNAPSHOT" presentationname="camel-ibatis" symbolicname="org.apache.camel.camel-ibatis" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-ibatis/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel iBatis support</description>
+	<size>14122</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-ibatis</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-ibatis"/>
+	<p n="symbolicname" v="org.apache.camel.camel-ibatis"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.ibatis"/>
+	<p n="uses:" v="org.springframework.core.io,org.apache.camel.converter,org.apache.camel,com.ibatis.sqlmap.client,org.apache.commons.logging,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=com.ibatis.sqlmap.client)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package com.ibatis.sqlmap.client</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.ibatis)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.ibatis ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.converter)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.converter ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.springframework.core.io)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.springframework.core.io</require>
+	</resource>
+	<resource id="org.apache.camel.camel-quartz/1.3.0.SNAPSHOT" presentationname="camel-quartz" symbolicname="org.apache.camel.camel-quartz" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-quartz/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel Quartz support</description>
+	<size>19914</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-quartz</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-quartz"/>
+	<p n="symbolicname" v="org.apache.camel.camel-quartz"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.quartz"/>
+	<p n="uses:" v="org.apache.camel,org.quartz.impl,org.apache.commons.logging,org.apache.camel.util,org.apache.camel.impl,org.quartz,org.apache.camel.processor.loadbalancer"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.quartz)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.quartz ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.processor.loadbalancer)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.processor.loadbalancer ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	<require extend="false" filter="(&amp;(package=org.quartz)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.quartz</require>
+	<require extend="false" filter="(&amp;(package=org.quartz.impl)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.quartz.impl</require>
+	</resource>
+	<resource id="org.apache.camel.camel-atom/1.3.0.SNAPSHOT" presentationname="camel-atom" symbolicname="org.apache.camel.camel-atom" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-atom/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel Atom support</description>
+	<size>17489</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-atom</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-atom"/>
+	<p n="symbolicname" v="org.apache.camel.camel-atom"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.atom"/>
+	<p n="uses:" v="org.apache.abdera.model,org.apache.abdera,org.apache.commons.logging,org.apache.abdera.parser,org.apache.camel,org.apache.camel.util,org.apache.camel.impl,org.apache.abdera.factory"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=org.apache.abdera)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.abdera</require>
+	<require extend="false" filter="(&amp;(package=org.apache.abdera.factory)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.abdera.factory</require>
+	<require extend="false" filter="(&amp;(package=org.apache.abdera.model)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.abdera.model</require>
+	<require extend="false" filter="(&amp;(package=org.apache.abdera.parser)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.abdera.parser</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.atom)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.atom ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.logging)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.logging</require>
+	</resource>
+	<resource id="org.apache.camel.camel-http/1.3.0.SNAPSHOT" presentationname="camel-http" symbolicname="org.apache.camel.camel-http" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-http/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel HTTP support</description>
+	<size>22868</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-http</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-http"/>
+	<p n="symbolicname" v="org.apache.camel.camel-http"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.http"/>
+	<p n="uses:" v="javax.servlet.http,org.apache.commons.httpclient.params,org.apache.commons.httpclient,org.apache.commons.httpclient.methods,javax.servlet,org.apache.camel,org.apache.camel.util,org.apache.camel.impl"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=javax.servlet)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.servlet</require>
+	<require extend="false" filter="(&amp;(package=javax.servlet.http)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package javax.servlet.http</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.http)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.http ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.util)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.util ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.httpclient)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.httpclient</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.httpclient.methods)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.httpclient.methods</require>
+	<require extend="false" filter="(&amp;(package=org.apache.commons.httpclient.params)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.apache.commons.httpclient.params</require>
+	</resource>
+	<resource id="org.apache.camel.camel-jetty/1.3.0.SNAPSHOT" presentationname="camel-jetty" symbolicname="org.apache.camel.camel-jetty" uri="mvn:http://people.apache.org/repo/m2-snapshot-repository!org.apache.camel/camel-jetty/1.3-SNAPSHOT" version="1.3.0.SNAPSHOT">
+	<description>Camel Jetty support</description>
+	<size>21006</size>
+	<documentation>http://www.apache.org/</documentation>
+	<source>http://svn.apache.org/viewvc/activemq/camel/trunk/camel-jetty</source>
+	<license>http://www.apache.org/licenses/LICENSE-2.0.txt</license>
+	<category id="org.apache.camel"/>
+	<capability name="bundle">
+	<p n="manifestversion" v="2"/>
+	<p n="presentationname" v="camel-jetty"/>
+	<p n="symbolicname" v="org.apache.camel.camel-jetty"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<capability name="package">
+	<p n="package" v="org.apache.camel.component.jetty"/>
+	<p n="uses:" v="javax.servlet.http,org.mortbay.jetty.nio,org.mortbay.jetty.security,javax.servlet,org.apache.camel,org.mortbay.jetty.servlet,org.apache.camel.component.http,org.mortbay.jetty.client,org.mortbay.io,org.apache.camel.impl,org.mortbay.jetty,org.mortbay.util.ajax"/>
+	<p n="version" t="version" v="1.3.0.SNAPSHOT"/>
+	</capability>
+	<require extend="false" filter="(&amp;(package=javax.servlet)(version&gt;=2.5.0))" multiple="false" name="package" optional="false">Import package javax.servlet ;version=2.5.0</require>
+	<require extend="false" filter="(&amp;(package=javax.servlet.http)(version&gt;=2.5.0))" multiple="false" name="package" optional="false">Import package javax.servlet.http ;version=2.5.0</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.http)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.http ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.component.jetty)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.component.jetty ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.apache.camel.impl)(version&gt;=1.3.0.SNAPSHOT))" multiple="false" name="package" optional="false">Import package org.apache.camel.impl ;version=1.3.0.SNAPSHOT</require>
+	<require extend="false" filter="(&amp;(package=org.mortbay.io)(version&gt;=6.1.0))" multiple="false" name="package" optional="false">Import package org.mortbay.io ;version=6.1.0</require>
+	<require extend="false" filter="(&amp;(package=org.mortbay.jetty)(version&gt;=6.1.0))" multiple="false" name="package" optional="false">Import package org.mortbay.jetty ;version=6.1.0</require>
+	<require extend="false" filter="(&amp;(package=org.mortbay.jetty.client)(version&gt;=0.0.0))" multiple="false" name="package" optional="false">Import package org.mortbay.jetty.client</require>
+	<require extend="false" filter="(&amp;(package=org.mortbay.jetty.nio)(version&gt;=6.1.0))" multiple="false" name="package" optional="false">Import package org.mortbay.jetty.nio ;version=6.1.0</require>
+	<require extend="false" filter="(&amp;(package=org.mortbay.jetty.security)(version&gt;=6.1.0))" multiple="false" name="package" optional="false">Import package org.mortbay.jetty.security ;version=6.1.0</require>
+	<require extend="false" filter="(&amp;(package=org.mortbay.jetty.servlet)(version&gt;=6.1.0))" multiple="false" name="package" optional="false">Import package org.mortbay.jetty.servlet ;version=6.1.0</require>
+	<require extend="false" filter="(&amp;(package=org.mortbay.util.ajax)(version&gt;=6.1.0))" multiple="false" name="package" optional="false">Import package org.mortbay.util.ajax ;version=6.1.0</require>
+	</resource>

[... 1003 lines stripped ...]


Mime
View raw message