shindig-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan J Baxter" <rjbax...@us.ibm.com>
Subject Re: [VOTE] Removing the opensocial-0.6, opensocial-0.7 and opensocial-0.8 features from Shindig trunk
Date Thu, 10 May 2012 01:15:42 GMT
+1

-Ryan




From:   Henry Saputra <henry.saputra@gmail.com>
To:     dev@shindig.apache.org, users@shindig.apache.org, 
Date:   05/09/2012 05:10 PM
Subject:        [VOTE] Removing the opensocial-0.6, opensocial-0.7 and 
opensocial-0.8 features from Shindig trunk



Hi Shindig community,

In preparation for next release I would like to ask for VOTE to remove
the support for  opensocial-0.6, opensocial-0.7 and opensocial-0.8
features from Shindig trunk.

Removal of these features mean that no gadget can use API that defined
in OpenSocial 0.6 to 0.8.

In addition I will add  opensocial-2.0 and opensocial-2.5 features to
indicate support for OpenSocial 2.0.0 and 2.5.0 specs

-1 - Please dont remove them because I still need it for my environment.
0 - Dont really care
+1 - Yes, go ahead remove them


All are encouraged to send their VOTE to show concern or support but
only PMCs votes are binding.

The vote is open for 72 hours.

- Henry

PS:

Here is my vote +1



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message