spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Owen <so...@cloudera.com>
Subject Re: 1.2.1 start-all.sh broken?
Date Wed, 11 Feb 2015 22:34:08 GMT
Seems to work OK for me on OS X. I ran ./sbin/start-all.sh from the
root. Both processes say they started successfully.

On Wed, Feb 11, 2015 at 10:27 PM, Nicholas Chammas
<nicholas.chammas@gmail.com> wrote:
> I just downloaded 1.2.1 pre-built for Hadoop 2.4+ and ran sbin/start-all.sh
> on my OS X.
>
> Failed to find Spark assembly in /path/to/spark-1.2.1-bin-hadoop2.4/lib
> You need to build Spark before running this program.
>
> Did the same for 1.2.0 and it worked fine.
>
> Nick
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@spark.apache.org
For additional commands, e-mail: dev-help@spark.apache.org


Mime
View raw message