spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "DW @ Gmail" <deanwamp...@gmail.com>
Subject Re: [discuss] ending support for Java 6?
Date Fri, 01 May 2015 13:24:12 GMT
No. That will be "3.0" some day

Sent from my rotary phone. 


> On May 1, 2015, at 9:04 AM, Steven Shaw <steven@steshaw.org> wrote:
> 
>> On 1 May 2015 at 21:26, Dean Wampler <deanwampler@gmail.com> wrote:
> 
>> FWIW, another reason to start planning for deprecation of Java 7, too, is
>> that Scala 2.12 will require Java 8. Scala 2.12 will be released early next
>> year.
> 
> ​Will 2.12 be the release that based on dotty?
> 
> Cheers,
> Steve.

Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
View raw message