spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dobashim <dobas...@oss.nttdata.co.jp>
Subject Re: UnusedStubClass in 1.3.0-rc1
Date Mon, 29 Jun 2015 04:33:56 GMT
Hi, all

I found the same situation in Spark Streaming + Kafka of 1.4.0.
Are there any progress about this discussion?
(I cannot find JIRA issue about this.)

By the way, I can avoid this kind of error by using "exclude" in SBT
configuration of my application
like the following.

::

 libraryDependencies += ("org.apache.spark" %% "spark-streaming-kafka" %
sparkVersion).exclude("org.spark-project.spark", "unused")

I'm not sure whether this solution is preferred way for all users.



--
View this message in context: http://apache-spark-developers-list.1001551.n3.nabble.com/UnusedStubClass-in-1-3-0-rc1-tp10767p12947.html
Sent from the Apache Spark Developers List mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@spark.apache.org
For additional commands, e-mail: dev-help@spark.apache.org


Mime
View raw message