spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Owen <sro...@apache.org>
Subject Re: [VOTE] SPARK 2.4.0 (RC2)
Date Mon, 01 Oct 2018 17:20:49 GMT
Given that this release is probably still 2 weeks from landing, I don't
think that waiting on a spark-tensorflow-connector release with TF 1.12 in
mid-October is a big deal. Users can use the library with Spark 2.3.x for a
week or two before upgrading, if that's the case. I think this kind of bug
fix is appropriate for a minor release, while I could see trying to work
around to keep the buggy behavior in a maintenance release.
On Mon, Oct 1, 2018 at 12:11 PM Xiangrui Meng <meng@databricks.com> wrote:

>
> IMHO, the use case (spark-tensorflow-connector) is very important. But
> whether we need to fix it in 2.4 branch depends on the release timeline.
> See my comment in the JIRA:
> https://issues.apache.org/jira/browse/SPARK-25378
>
>

Mime
View raw message